Adobe i kolejne problemy z bezpieczeństwem

wirusWczoraj w godzinach popołudniowych na blogu Adobe pojawiła się informacja o wykryciu kolenej luki w zabezpieczeniach programów Adobe Acrobat i Acrobat Reader, którą można określić jako krytyczną. Problem dotyczy najnowszych wersji programów, czyli gałęzi 9.2 oraz wcześniejszych z  zainstalowanymi najnowszymi aktualizacjami. Wiadomo także, że luka już teraz jest wykorzystywana do ataku na komputery nieświadomych użytkowników oraz, że Adobe wciąż nie opracował stosownej łatki, która rozwiązałby problem. Z informacji na blogu można również dowiedzieć się, że informacja o luce wpłynęła do Adobe od firmy zewnętrznej, która jest jedynie kontrahentem twórcy Acrobata i Adobe Readera zajmującym  się kwestiami bezpieczeństwa produktów Adobe.

Firma zobowiązała się wkrótce opublikować szersze informacje na temat wykrytej luki oraz jak najszybciej przygotowac stosowną poprawkę. Nie wiadomo również, czy poprawka zostanie udostępniona w normalnym cyklu, czyli w połowie stycznia, czy wcześniej.